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1.	CE+T Power at a glance
CE+T Power is your trusted partner in advanced power solutions engineered to meet the demands of modern and 
dynamic industrial applications. With over 60 years of experience in power conversion technology, CE+T Power nurtures 
the industry with innovative solutions designed for critical power backup and energy management. 

Our complete range of power solutions includes modular inverters (DC to AC), UPS (securing AC loads with batteries), 
and multi-directional converters (inverter, rectifier, and UPS all-in-one). Coupled with our state-of-the-art monitoring 
solution, you have a real energy blender to connect multiple sources of energy seamlessly! 

Whether you require robust backup power solutions, energy management solutions, or a combination of both, CE+T 
Power delivers tailored solutions to meet your specific needs. Our products are designed with integration in mind, 
ensuring seamless compatibility with other components of your system. CE+T Power is committed to providing you 
with the expertise and resources needed to maximize the performance of your power systems. 

Thank you for choosing CE+T Power as your partner in advanced power management. Let’s power the future together. 
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2.	Abbreviations 
AC Alternating current

AL Alarm

DC Direct current

DHCP Dynamic Host Configuration Protocol

DSP Digital Signal Processor

ECI Enhanced Conversion Innovation

EPC Enhanced Power Conversion

ESD Electro Static Discharge

ETH Ethernet

HTTP HyperText Transfer Protocol

HTTPS Secure HyperText Transfer Protocol

LAN Local Access Network

LVD Low Voltage Disconnect

MBB Measure Box Battery

MBP Manual By-pass

MET Main Earth Terminal

MIB Management Information Base

N Neutral

NTP Network Time Protocol

NT/KO Not Okay

NUA Non-Urgent Alarm

PCB Printed Circuit Board

PE Protective Earth (also called Main Protective Conductor)

PEK Power Extension Kit

PWR Power

REG Regular

SNMP Simple Network Management Protocol

TCP/IP Transmission Control Protocol/Internet Protocol

TRS True Redundant Structure

UA Urgent Alarm

USB Universal Serial Bus
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3.	Warranty and Safety Conditions*

WARNING: 

Except Inview XC, the electronics in the power supply system are designed for an indoor, clean environment. 

When installed in a dusty and/or corrosive environment, outdoor or indoor, it is important to:

	• Install an appropriate filter on the enclosure door, or on the room’s air conditioning system.

	• Keep the enclosure door closed during operation.

	• Replace the filters on a regular basis.

Important safety instructions, save these instructions.

3.1	 Disclaimer
	• The manufacturer declines all responsibilities if equipment is not installed, used or operated according to the 

instructions herein by skilled technicians according to local regulations.

	• Warranty does not apply if the product is not installed, used and handled according to the instructions in the 
manuals.

3.2	 Technical care
	• This electric equipment can only be repaired or maintained by a “qualified employee” with adequate training. 

Even personnel who are in charge of simple repairs or maintenance are required to have knowledge or 
experience related to product maintenance. 

	• Please follow the procedures contained in this Manual, and note all the “DANGER”, “WARNING” AND “NOTICE” 
marks contained in this Manual. Warning labels must not be removed.

	• Qualified employees are trained to recognize and avoid any dangers that might be present when working on or 
near exposed electrical parts. 

	• Qualified employees understand how to lock out and tag out machines so the machines will not accidentally be 
turned on and injure employees working on them. 

	• Qualified employees also understand safety related work practices, including those by OSHA and NFPA, as well 
as knowing what personal protective equipment should be worn. 

	• All operators are to be trained to perform the emergency shut-down procedure.

	• Never wear metallic objects such as rings, watches, or bracelets during installation, service and maintenance of 
the product.

	• Insulated tools must be used at all times when working with live systems.

	• When handling the system/units pay attention to sharp edges.

*  These instructions are valid for most CE+T Products/Systems. Some points might however not be valid for the 
product described in this manual.
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3.3	 Installation
	• This product is intended to be installed only in restricted access areas.

	• The Inverter System may contain output over current protection in the form of circuit breakers. In addition to 
these circuit breakers, the user must observe the recommended upstream and downstream circuit breaker 
requirements as per the local regulations. 

	• Please use extreme caution when accessing circuits that may be at hazardous voltages or energy levels.

	• The modular inverter rack is a dual input power supply. The complete system shall be wired in a way that both 
input and output leads can be made power free.

	• In REG systems, to comply with local and international safety standards the N (output) and PE shall be bonded. 
The bonded connection between N (output) and PE must be removed once the AC input is connected.

	• AC and DC circuits shall be terminated with no voltage / power applied.

	• The safety standard IEC/EN62040-1-1 requires that, in the event of an output short circuit, the inverter must 
disconnect in 5 seconds maximum. The parameter can be adjusted on Inview controller; however, if the 
parameter is set at a value > 5 seconds, an external protection must be provided so that the short circuit 
protection operates within 5 seconds. Default setting is 60 seconds.

	• The system is designed for installation within an IP20 or IP21 environment. When installed in a dusty or humid 
environment, appropriate measures (air filtering) must be taken.

	• All illustrations in the manual are for general reference.

3.3.1	 Handling

	• The cabinet shall not be lifted using lifting eyes.

	• Remove weight from the cabinet by unplugging the inverters. Mark inverters clearly with shelf and position for 
correct rebuild. This is especially important in dual or three phase configurations.

	• Empty module positions must not be left open. Replace with dummy cover.

3.3.2	 Surge and transients

The mains (AC) supply of the modular inverter system shall be fitted with Lightning surge suppression and Transient 
voltage surge suppression suitable for the application at hand. Manufacturer’s recommendations of installation shall 
be adhered to. Selecting a device with an alarm relay for function failure is advised.

Indoor sites are considered to have a working lightning surge suppression device in service.

	• Indoor sites Min Class II.

	• Outdoor sites Min Class I + Class II or combined Class I+II. The modular inverter system/rack can reach 
hazardous leakage currents. Earthing must be carried out prior to energizing the system. Earthing shall be made 
according to local regulations.

3.3.3	 Other

	• Isolation test (Hi-Pot) must not be performed without instructions from the manufacturer.
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3.4	 Maintenance
	• The converter system/rack can reach hazardous leakage currents. Earthing must be carried out prior to 

energizing the system. Earthing shall be made according to local regulations.

	• Prior to any work conducted to a system/unit, make sure that AC input voltage and DC input voltage are 
disconnected.

	• Prior to accessing the system or modules, make sure all source of supply is disconnected.

	• CAUTION – Risk of electric shock. Capacitors store hazardous energy. Do not remove cover until five minutes 
after disconnecting all sources of supply.

	• Some components and terminals carry high voltage during operation. Contact may result in fatal injury.

3.5	 Replacement and Dismantling
	• ESD Strap must be worn when handling PCBs and open units.

	• CE+T cannot be held responsible for disposal of the Inverter system and therefore the customer must segregate 
and dispose of the materials which are potentially harmful to the environment, in accordance with the local 
regulations in force in the country of installation.

	• If the equipment is dismantled, to dispose of its component products, you must comply with the local regulations 
in force in the country of destination and in any case avoid causing any kind of pollution.

To download the latest documentation and software, please visit our website at  
www.cet-power.com
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4.	Introduction

4.1	 Inview Slot
Inview Slot is an advanced monitoring and controller unit for Bravo 10 and Sierra 10 power systems. This product is 
specially designed in 1U height to accommodate in the converter shelf and reduces the additional space in the cabinet. 

The Inview Slot also allows the user to easily access the system information through inbuilt powerful LCD touch screen 
graphic display. In addition to the touch screen display, the user can also access the system information through the 
web interface and SNMP protocol.

The Inview Slot interface provides the user to access the configuration and setup files of the modules in the system. 
Also, it is a controller for DC regulation

Inview Slot can monitor up to 32 inverters/converters and featured with:

	• 1.8” LCD touch screen display

	• Three LED’s to indicate Major alarm, Minor alarm and System 
status 

	• Two Digital Inputs

	• Two Output Relay contacts

	• Records 5000 logs as FIFO

4.2	 Inview S
Inview S is an advanced monitoring and controller unit for Bravo 10, Bravo 25, Sierra 10, Sierra 25 and Flexa 25 
power systems. It allows the user to easily access the system information through inbuilt powerful touch screen 
graphic display. In addition to the touch screen display, the user can also access the system information through the 
web interface and SNMP protocol.

The Inview S interface provides the user to access the configuration and setup files of the modules in the system. Like 
Inview Slot, it is also a controller for DC regulation.

Inview S can monitor up to 32 inverters/converters and featured with:

	• 2.8” LCD touch screen display

	• Three LED’s to indicate Major alarm, Minor alarm and System 
status

	• Two Digital Inputs

	• Two Output Relay contacts

	• Records 5000 logs as FIFO

Inview Slot

Inview S
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4.3	 Inview X and X+
Inview X / X+ is an advanced monitoring and controller unit for Bravo 10, Bravo 
25, Sierra 10 and Sierra 25 power systems. It allows the user to easily view, 
access the system information through LCD screen graphic display and web 
interface. The home screen of both LCD and web interface provides a summary 
of system power, modules, batteries, and events information.

The Ethernet ports in Inview X / X+ allows multiple communication points for 
remote communication and Web interface. This additional Ethernet port makes 
it compulsory to use Inview X / X+ with large systems relying on the Power 
Extension Kit and also when Inview Gateway is required to manage several 
kinds of CE+T converters.

The Inview X / X+ comes up with easier access to connect accessories such as Measure Box Battery, Smart Battery 
BMS and so on. Its interface provides the user access to the configuration and setup files of the modules that are 
connected in the system. It is also a controller for DC regulation.

Inview X / X+ is featured with the following:

	• Monitor up to 32 converters, and with Power Extension Kits, it can 
monitor up to 270.

	• 7” LCD touch screen display with LED strip around the screen to indicate 
Major alarm, minor alarm and system status.

	• Two Digital Inputs and two Output Relay contacts.

	• Higher Temperature Resistance

	• Records 5000 events as FIFO

4.4	 Inview XC
Inview XC is an advanced monitoring and controller unit especially suited for Sierra XC 10 power systems. It allows 
the user to easily access the system information through the web interface and SNMP protocol.  

The Inview XC interface provides the user to access the configuration and setup files of the modules in the system. 
Like the other Inview interfaces, it is also a controller for DC regulation. 

Inview XC is featured with the following:  

	• Monitors up to 32 converters. 

	• Three LEDs to indicate Major alarm, Minor alarm and System Status. 

	• Two Digital Inputs and two Output Relay contacts. 

	• Higher temperature resistance. 

Inview XC

Inview X

Inview X+
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4.5	 Inview Widget Page
The generic view for the different Inview Slot, S, X and X+ touch screens, as well as in the web interface. 

Widget view in Web interface 

Widget view in LCD Touch screen - Inview X / X+, S and Slot (from left to right)
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4.6	 Inview Slot, S, X, X+ & XC - Specifications

Models Inview Slot Inview S Inview X Inview X+ Inview XC

Modules compatibility
Bravo 10 and  

Sierra 10
Bravo 25 and Sierra 25

Sierra XC  
10 & 16

Display
1.8’’ resistive  
touchscreen

2.8’’ capacitive 
touchscreen

7’’ capacitive  
touchscreen

No  
(IP65 protected)

Hardware interfaces
1 x ETH*,  

1 x RS485,  
1 x CAN, 1 x USB

1 x ETH*,  
1 x RS485,  

1 x CAN, 1 x USB

3 x ETH*, 1 x RS485, 
1 x CAN, 2 x USB

1 x ETH*, 1 x RS485, 
1 x CAN, 1 x 19 Pin 

connector

Supported protocols Modbus RS485, Modbus TCP, SNMP v1, v2C and v3, HTTP/HTTPS

Digital Input /  
Output relay

2 / 2

Accessories Measure Box Battery (MBB 60V and 500V)

Measure Box 
Battery (MBB) with 

external power 
supply 

Buzzer Yes No

Mounting 1U Shelf
DIN / Panel / 

Door
Panel / Door

Pole / Wall / Panel 
/ Door

Power supply

Internal shelf  
48 Vdc 

(40 to 60 Vdc) or 
External 12 Vdc  
(10 to 14 Vdc)

External 12 Vdc  
(10 to 14 Vdc)

External 
redundant  
2 x 48 Vdc  

(40 to 60 Vdc)

External redundant 
2 x 12 Vdc - 24 

Vdc - 48 Vdc 
(12 to 60 Vdc)

Internal power 
supply 12 Vdc  
(from Modules)

Power consumption 6 W 5 W 17 W 5 W

Operating 
Temperature Range

-20 to 50°C -20 to 50°C -40 to 65°C -40 to 65°C

CPU NXP i.MX 6UltraLite
NXP i.MX 

6QuadPlus
NXP i.MX  
6UltraLite

CPU cores 1 x ARM Cortex A7 4 x ARM Cortex A9 1 x ARM Cortex A7

CPU frequency 528 MHz 996 MHz 528 MHz

Integrated GPU No Yes No

RAM 512 MB 1 GB 512 MB

eMMC 2 x 4 GB 2 x 8 GB 2 x 4 GB

Dimension (WxHxD) 
87 x 42 x 331 

mm
180 x 83 x 31 

mm
187 x 128 x 54 mm 312 x 71 x 155 mm

Weight 650 g 240 g  725 g 2.5 kg

Part number T602004110 T602004100 T602004200 T602004220 T602004140

*: 100 Mbps, auto-negotiation
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4.7	 Inview License 
Each Inview Slot/S/X/X+/XC has a standard licence by default and it can be upgraded to any of the below licences. 
Contact your supplier or CE+T for the latest price.

License 
Number

License  
Type

Features

1 Standard  
(called ‘Inview’)

•	 Communication with a limited number of CE+T devices: 

	� Maximum 32 Sierra/Bravo/Iris

	� MBB 60V and MBB 500V without limitation

•	 Real Time Monitoring and Configuration via Web Interface, including relay mapping:

	� Access to Inview web interface 

	� Alarms reflecting the system status 

	� Events 

	� Real-Time Data 

	� Access to controls to send manual set points via web interface 

•	 System Remote Interaction for data collecting: Modbus read, email alerts, SNMP traps 
and NTP: 

	� Modbus TCP/RS485 Read Only 

	� Email Notification from a certain alarm level (SMTP) 

	� SNMP v1, v2c, v3 Read Only and Traps 

	� NTP Protocol  

•	 Cybersecurity Capabilities:

	� Firewall access 

	� https with self-signed /standard certificate

•	 3 Levels of User Roles:

	� Basic, Expert, Admin roles give access to different parameters 

	� User Role Management via Admin login

•	 Provides basic power management capabilities, including battery regulation  
(with Sierra modules): 

	� UPS for AC loads & UPS for AC and DC loads with Bidirectionality on DC port

	� Battery Regulation Algorithms: CC-CV, Boost, Temperature Compensation, Battery 
Test, Battery Disconnect

2 Operation 
extension

•	 Reporting, configuration and control via Machine-to-Machine Interface:

	� Customized Boolean Expressions for Relay control (PLC) 

	� Data recordings and charts display 

	� Modbus TCP/ RS485 and SNMP Read & Write

•	 Enhanced Cybersecurity Capabilities: 

	� RADIUS (Remote Authentication Dial-In User Service) 

	� IEEE 802.1X Standard (DoT.1X) - Authentication with SCEP with automatic certificate 
renewal

	� Https connection (custom/official certificate)  
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3 Equipment 
extension

•	 Communication with Third Party device:

	� Communication with any interfaced third party device (MPPT, SunSpec modbus 
inverters, smart batteries, meters…) 

	� May require additional cost due to interfacing service if the device has not 
been interfaced yet. Interfacing service to be provided by CE+T

	� Maximum number of devices depends on the device itself

•	 Communication with additional CE+T devices:

	� One or several Power Extension Kits, i.e. communication with more than 32 of  
Bravo 25 or Sierra 25 converters

	� Several kinds of modules in a single system

5  
(2+3)

Operation & 
Equipment 
extensions

•	 Contains all the content of Operation and Equipment licenses

6 Power 
management 

extension

•	 Contains all the content of Operation and Equipment licenses

•	 Advanced Battery Management (only with Sierra 25 - 48/277 and Sierra 25 - 380/230): 

	� Maximum Discharging Current limitation 

	� State of Charge Operating Range  

	� Top-Off Charge

•	 Tools for PMS Functionalities (only with Sierra 25 - 48/277 and Sierra 25 - 380/230): 

	� Grid Interactive converter parameters

	� Access to converter parameters for AC-out coupling 

•	 Power Management System (PMS) functionalities (only with Sierra 25 - 48/277 and  
Sierra 25 - 380/230): 

	� Peak-Shaving 

	� Self-Consumption/Off-Grid: Dispatchable Source Control, AC-out Coupled and Load-
Shedding 

	� Forced Import/Export

•	 Scheduling Tool: calendar to configure PMS functionalities

4  
(existed 
before 
PMS 

extension)

Customization 
extension

•	 Contains all the content of Operation, Equipment and Power management licenses

•	 Gives access to scripting:  

	� The scripts are developed by CE+T 

	� Only accessible on request after discussion and approval with the Engineering/ 
Pre-sales team 

	� Price depends on the request 
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To know about the available license options, log in to the web interface, go to Advanced View > Site > Data > 
Configuration, and check the ID DA11 in the Controller section. 

4.8	 Accessories

4.8.1	 MBB (Measure Box Battery)

Measure Box Battery is a unit which monitors the battery parameters such as battery voltage, current, temperature 
and LVD. In addition it contains extended Digital Inputs and Output Relay contacts. 

Measure Box Battery has 60 V and 500 V variants for low and high DC power, respectively.

It is possible to connect up to three MBB 60V and two MBB 500V in parallel.

Measure Box Battery 60V Measure Box Battery 500V
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4.8.2	 Measure Box Battery Specifications

Models Measure Box Battery 60V Measure Box Battery 500V

VDC measurements 3 Vdc inputs 2 Vdc inputs

VDC range 0 - 60 Vdc 0 - 500 Vdc

IDC measurements 3 Idc inputs 2 Idc inputs

IDC range 0 - 75 mV shunt

Temperature sensors 2 (type: LM335)

Output relays
6 

0-60 Vdc, 30 W (max 0.5 A)

4 
0-60 Vdc, 60 W (max 6 A); 60-250 Vdc, 40 W  

0-250 Vac, 1500 VA (max 6 A)

Digital inputs 8 (from free potential contact)

Communication CAN

Power supply Through Inview or External 12 Vdc input

Power consumption 1.8 W (6 output relays activated) 2.4 W (4 output relays activated)

Synoptics 1 LED

Mounting DIN Rail

Operating Temperature 
Range

-20 to 65°C

Dimension (W x H x D) 160 x 97 x 38 mm

Weight 240 g

Part number T602006000 T602006011
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5.	Installation

5.1	 Site preparation
	• All cables should be copper wire and must be rated for min 90°C (194°F).

	• All cables must be sized according to the rated current of the Inview / Measure Box Battery and to the customer 
terminal connection.

	• All power and signal cables should be routed properly.

5.2	 Installing - Inview Slot
1.	 Place the Inview Slot and slide into the shelf.

2.	 Push the unit firmly until the controller rear part is engaged correctly with shelf. 

3.	 Make sure the latch is locked in the shelf. 

Push firmly until module is engaged Make sure the latch is locked in the shelfPlace the module & slide into the shelf

5.3	 Mounting - Inview S
Before mounting the Inview S in the system, route all the required connection cables from the system and place near 
to the Inview S mounting location.

5.3.1	 Panel Mounting

1.	 Place the Inview S in the panel sheet.

2.	 Lock all the four latches at the rear side of the Inview S in the panel sheet.

3.	 Connect required connection cables to the Inview S.

4.	 Mount the panel sheet in the system with screws.

Place the Inview S in the panel sheet Lock it with four latches at rear

Latch
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Connect wires and place the panel sheet in the cabinet Mount the panel sheet with screws

Note: �To know about panel sheet dimension and cut-out details, refer “17. Annexe 7: Inview Panel Sheets”, page 93.

5.3.2	 Din-rail Mounting

1.	 Place the two clips on the mounting bracket and fix them with M4 x 8 mm screws and washers.

2.	 Place the assembled mounting bracket on the Inview S rear side and fix it with self-tapping 2.9 x 9.5 mm 
screws.

3.	 Fix the Inview S assembly in the Din-rail.

Mounting bracket

2 x Clips 2 x 2.9 mm Screws

2 x M4 Screws

Place clips on the mounting bracket Fix it with M4 Screws Place the mounting bracket assembly on the Inview S

Din-rail

Fix it with 2.9 mm Screws Take the Inview assembly near to the Din-rail Fix it on the Din-rail
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5.4	 Mounting - Inview X / X+
Before mounting the Inview X / X+ in the system, route all the required connection cables from the system and place 
near to the Inview X / X+ mounting location.

1.	 Place the Inview X / X+ in the panel sheet.

2.	 Fix the Inview X / X+ in the panel sheet using four screws at the rear side.

3.	 Connect required connection cables to the Inview X / X+.

4.	 Place the panel sheet in the system and fix it with screws.

Place the Inview X in the panel sheet Fix it with four screws

Screws

Connect wires and place the panel sheet in the cabinet Fix the panel sheet with screws

Note: To know about panel sheet dimension and cut-out details, refer “17.2 Inview X / X+ - Panel Sheet”, page 94

5.5	 Installing  - Inview XC
Before mounting the Inview XC in the system, route all the required connection cables from the system and place them 
near the Inview XC mounting location. 

Note: To know about Inview XC dimensions and hole details, refer “17.3 Inview XC - Dimensions”, page 94.

5.5.1	 Wall mounting

	• Clean the wall surface.

	• Lift up and hold the controller in position and mark the holes.

	• Drill holes on the marked points.

	• Fix the controller on the wall using the screws.
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5.5.2	 Pole mounting

Use pole mounting kits to mount the Inview XC on a pole. We suggest using the PK-121 Pole Mount Kit from Polycase 
(with a rail length of 305 mm) (link), or any other pole mounting kit could be used. Refer for the fixations’ hole spacing.

5.5.3	 Panel mounting

	• Place the Inview XC in the panel sheet. 

	• Fix the Inview XC in the panel sheet using four screws at the rear side. 

	• Connect required connection cables to the Inview XC. 

	• Place the panel sheet in the system and fix it with screws.

5.6	 Hardware Connections
This section describes the hardware connections of the Inview controllers and measure boxes (MBB). For further 
information about system interconnections, refer to the converters’ user manuals (Sierra, Bravo, Flexa,... ) available on 
www.cet-power.com.

5.6.1	 Inview Slot - Connections

Inview Slot has an ETH port and USB at the front. Output relays, digital inputs, CAN and power 
connections are present at the rear side of the Inview Slot connected shelf.

5.6.1.1	 Inview Slot - Front connections

	• LAN port is used for network connectivity and user can access the system information in the Web Interface. The 
default static IP address is 10.250.250.1/24 (the “/24” indicates the Subnet mask address: 255.255.255.0)

	• USB port is used for internal factory purpose.

ETH

USB

https://www.polycase.com/pk-121
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5.6.1.2	 Inview Slot - Shelf rear connections

	• Digital Inputs (D1 and D2): Two digital inputs are available for customer connections.

	• Output Relays (K1 and K2): Two output relays are available and can be used for Major and Minor Alarms.

	• CAN Modbus RTU (RS485) port is used to establish communication between Inview Slot and accessories. It also 
provide the +12 Vdc power to one Measure Box Battery. To know about RS485 pin details, refer to the section 
5.6.8, page 29.

	• iso CAN terminal is used to establish CAN communication.  
(Note: This new CAN feature is available in the PCBs purchased in / after 2025 only)

	• Power: The redundant external auxiliary +12 Vdc and the power consumption is 5W. By default, Inview Slot 
takes power from DC bus. If DC is not present, it takes +12 V from external Auxiliary power supply converter (AC 
to DC).

K1 K2

N
O

N
ON
C

N
CC C

Power

PE

D1 D2

CAN
Modbus RTU

(RS485)

Shelf Rear

iso CAN

H L

GN
D

5.6.2	 Inview S - Connections

Inview S is composed of multiple network ports, digital inputs and Output Relay contacts which are present at the rear 
side of the product.

C

-

C

+

-

NC

+
Digital Input 2

Digital Input 1

Output Relay 2

Output Relay 1

Power 12 Vdc

NC

PE

NO

-

NO

+

CAN
iso RS485 

ETH

USB

CE+T COM

	• CE+T COM port is dedicated to establish connection between Inview S and converters.

	• ETH ( ) port is used for network connectivity and user can access the system information in the Web Interface 
and SNMP. The default static IP address is 10.250.250.1/24 (the “/24” indicates the Subnet mask address: 
255.255.255.0)

	• CAN / iso RS485 port is used to establish communication between Inview S and Measure Box Battery. To know 
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about RS485 pin details, refer to the section 5.6.8, page 29. It also provides the +12 Vdc power to three 
MBB 60V or two MBB 500V which are connected in series.

	• USB port is used for internal factory purpose.

	• Digital Inputs (D1 and D2): Two digital inputs are available for customer connections.

	• Output Relays (K1 and K2): Two output relays are available and it is used for Major and Minor Alarms.

	• Power: +12 Vdc is required for powering the controller and the power consumption is 5W. (CE+T can provide 
auxiliary power supply converter (48 to 12 Vdc). Part number is T602004120).

5.6.3	 Inview X / X+ - Connections

Inview X / X+ composed of multiple network ports and inbuilt free potential contacts.

ETH1

ETH2

RS485

iso CAN PWR D1 D2K1 K2

CAN MB

CE+T COM

ETH

B

H NO NONC NCC C

A

L

GND

GND + PE - +   - +   -+ PE -

	• CE+T COM port is dedicated to establish connection between Inview X / X+ and converters.

	• ETH ports are used for network connectivity, and user can access the system information through the web 
interface. 

 � ETH Front: DHCP server, providing access to the configuration at URL https://inview.local or 
https://10.250.252.1 

 ○ Intended for direct connection of a laptop computer. 
Warning: Do not connect this port to the network, as it might interfere with other DHCP servers.

 � ETH1: Main network interface

 ○ Default static IP address: 10.250.250.1/24

 ○ It can be configured to other static addresses or as a DHCP client in a web-based configuration 
interface

 � ETH2: Secondary network interface

 ○ It is dedicated to CE+T accessories like Inview Gateway and do not connect to the network 

	• CAN MB port is used to share the system information to the Measure Box Battery. It also provides the +12 Vdc 
power to three MBB 60V or two MBB 500V which are connected in series. To know about pin details, refer to the 
section 5.6.8, page 29.

	• iso CAN is used for CAN communication.

	• RS485 is used for Modbus communication.

	• USB port is used for internal factory purpose.

	• Digital Inputs (D1 and D2): Two potential free Digital Inputs are available for customer connections.

	• Output Relays (K1 and K2): Two output relays are available and can be used for Major and Minor alarms.
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	• Power: 

 � +48V supply is required to power up the Inview X. 

 � +12V, +24V or +48 are required to power up the Inview X+.

 � Two terminals are available for redundancy purposes. Note that an alarm (AL100) is monitoring the use of 
that dual source and should be disabled in case only one of those is used.

5.6.4	 Inview XC - Connections

	• CE+T COM port is dedicated to establish connection between Inview XC and converters.  

	• ETH port: used for network connectivity and user can access the system information in the Web Interface and 
SNMP. The default static IP address is 10.250.250.1/24. 

	• iso CAN/ RS485 ports: for Modbus RTU and CAN communication. This port should be used for the 
communication with the Measure Box Batteries. An external power supply is needed for the Measure Box 
Battery. To know about the pin details, refer to the following figure.

	• An “Others” port that comprises: 

 � Digital inputs (D1 and D2): Two potential free Digital Inputs are available for customer connections.  

 � Output relays (K1 and K2): Two output relays are available and can be used for Major and Minor alarms. 

 � An additional iso CAN for CAN communication.
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For Inview XC, IP65 rated NLINKO connectors must be used. Refer to the below picture for Inview XC 
connectors’ pin details.

INVIEW XC

12345678

PIN DETAILS

1

2

3

4

5

6

7

8

A

A-

+12 V

GND

NOT USED

NOT USED

NOT USED

NOT USED

1
2

54

3

7

8 9 10 11 12

13 14 15
16

17
18

19

ALARMS
NOT

APPLICABLE

DIGITAL
INPUTS

ISO_CAN

6

PIN DETAILS

1

2

3

4

5

6

7

8

K2 (NO)

K2 (NC)

K2 (C)

K1 (NO)

NA

NA

NA

K1 (C)

9

10

11

K1 (NC)

SHEILD

NA

NA

D1 (-)

D1 (+)

CANL_I

NA

D2 (-)

D2 (+)

CANH_I

12

13

14

15

16

17

18

19

12345678

PIN DETAILS

1

2

3

4

5

6

7

8

CAN H

CAN L

Modbus A

Modbus B

CAN GND

Modbus GND

12345678

NOT USED

NOT USED

Note: To solder pins together on the Inview XC side of the 19 pin connector, use a magnifier to view the pin numbers. 
The numbering corresponds to the pin details given here above.

5.6.5	 MBB (Measure Box Battery) - Connections

MBB is composed of multiple digital inputs and analog outputs.

	• Voltage (V1 to V3) is used to monitor the voltage of DC. Ensure the polarity while wiring.

 � V1: common DC 48V voltage

 � V2: string 1 monitoring

 � V3: string 2 monitoring (Not available in MBB 500V)
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	• Current (I1 to I3) terminal is used to monitor the current of Battery. Ensure the polarity from the shunt while 
wiring.

 � I1: battery shunt when a common shunt is used for all strings.

 � I2: string 1 shunt when measuring each battery.

 � I3: string 2 shunt when measuring each battery (Not available in MBB 500V).

Note: MBB is designed to monitor the current from 50, 60 or 75mV shunt only. 

	• Temperature (T1 & T2): T1 and T2 can be configured to represent ambient 
temperature, global battery temperature or battery string temperature. For 
temperature monitoring, the LM335 sensor must be used and wired as per 
in the image.

	• CAN 1 port is used to establish the connection between Inview and Measure 
Box Battery.

	• CAN 2 port is used to connect and parallel up to three MBB’s or Modbus for CAN/Modbus communication.

	• Digital Inputs: Eight Digital Inputs are available for customer connections.

	• Output Relays:  Six (MBB 60V) and four (MBB 500V) output relays are available for customer connections. The 
following relays are used by default for alarms and LVD, but they are user customizable.

 � K1 and K2 - Major and Minor alarms.

 � K3 and K4 - LVD Connections for MBB 500V.

 � K5 and K6 - LVD Connections for MBB 60V.

	• Power: The regulated separate +12 V power supply is required for powering MBB and the power consumption is 
1.8 W for MBB 60V and 2.4 W for MBB 500V. (CET can provide auxiliary power supply converter (48 to 12 Vdc). 
Part number is T602004120).

5.6.6	 Output Relay Connections

Each output relay terminal in Slot/S/X/X+,XC and MBB should be connected as below diagram. 
A possible way of connecting Ground and 12 Vdc in order to get a “0” or a “1” based on the 
relay state.

Maximum voltage and maximum current:

	• Inview and MBB 60V: 0-60 Vdc is 30 W (max 0.5 A)

	• MBB 500V: 0-60 Vdc is 60 W (max 6 A), 60-250 Vdc is 40 W,  0-250 Vac is 1500 VA (max 6 A)

5.6.7	 Digital Input Connections

In digital input terminal, the external voltage should not be applied and it is mandatory to 
connect only like switches. Each digital input terminal in Inview Slot/S/X/XC, and MBB should be 
connected as per diagram. Digital inputs of Inview and MBBs are user customizable.

Example with two Digital inputs of Inview:

	• Digital Input 1 could be assigned for MBP operation.

	• Digital Input 2 could be assigned for Surge Arrester.

Com NCNO

0 1

GND 12 Vdc

Digital input terminal
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5.6.8	 CAN / ModBus (RS485) Pin Details

Pin 
Number 

Name Description

1 CAN_H CANH pin for CAN protocol

2 CAN_L CANL pin for CAN protocol

3 GND_Can Ground pin for CAN protocol

4 ModBus_B ModBus B through serial port

5 ModBus_A ModBus A through serial port

6 GND
Ground pin for MBB power 
supply

7 +12 VDC
+12 VDC for MBB power 
supply

8 GND_ModBus ModBus ground

5.6.9	 Inview Slot with Bravo 10 and Sierra 10 - System

In Bravo 10 and Sierra 10 systems, the Inview Slot and Measure Box Battery should be connected as per the following:

1.	 Connect “CAN Modbus RTU (RS485)” port in Inview Slot and “CAN1” port in MBB 60V and MBB 500V.  
(Note: MBB is not mandatory for Bravo Systems)

2.	 Connect power to Inview Slot and MBB from auxiliary power supply kit.

System with Inview Slot and MBB

Not mandatory

MBB 
(Measure Box Battery)

CAN 1
CAN 2

Shelf

Inview Slot

RJ45
port

K1   K2 D1   D2
CAN Modbus RTU 

RS (485) iso CAN Power

Power

Auxiliary  Power 
supply kit
(12 V DC)

RJ45 Cable1

2

For more information about wiring refer “15.1 Inview Slot with MBB”, page 88.

Note: The wire colours might vary, but make sure the wire 
positions are exactly crimped.
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5.6.10	 Inview S with Bravo and Sierra - System

In Bravo and Sierra systems, the Inview S and Measure Box Battery should be connected as per the following:

1.	 Connect “RJ45” port in shelf and “CE+T COM” port in Inview S using RJ45 straight cable.

2.	 Connect “CAN / iso RS485” port in Inview S and “CAN1” port in MBB 60V and MBB 500V.  
(Note: MBB is not mandatory for Bravo Systems)

3.	 Connect power to Inview S and MBB from auxiliary power supply kit.

System with Inview S and MBB

Shelf

MBB 
(Measure Box Battery)

Inview S

RJ45
port

CAN 1
CAN 2

CE+T COM

Power

Power

Auxiliary  Power 
supply kit
(12 V DC)

CAN / iso RS485

Not mandatory

RJ45 Cable

RJ45 Cable2

3

1

For more information about wiring refer “15.2 Inview S with MBB”, page 89.

5.6.11	 Inview X / X+ with Bravo and Sierra - System

In Sierra system, the Inview X / X+ and Measure Box Battery should be connected as per the following:

1.	 Connect “RJ45” port in shelf and “CE+T COM” port in Inview X / X+ using RJ45 straight cable.

2.	 Connect “CAN MB” port in Inview X / X+ and “CAN1” port in MBB 60V / MBB 500V. 
(Note: MBB is not mandatory for Bravo Systems)

3.	 Connect 48 V supply to Inview X / X+ from AC to DC adapter and Battery.

System with Inview X / X+ and MBB

Shelf

MBB 
(Measure Box Battery)

Inview X / X+

RJ45
port

CAN 1
CAN 2

CE+T COM

Power

AC to DC Adapter
(48 V)

From Battery
(48 V)

CAN MB

RJ45 Cable

RJ45 Cable2

3

1

For more information about wiring refer “15.3 Inview X / X+ with MBB”, page 90.
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5.6.12	 Inview XC with Sierra XC - System

In Sierra XC module, the Inview XC should be connected as per the following:

1.	 Connect “COM” port in Sierra XC System and “CE+T COM” port in Inview XC using RJ45 straight cable.

2.	 Connect “CAN ISO RS485” port in Inview XC and “CAN1” port in MBB 60V and MBB 500V. 
(Note: Sierra XC provides power to Inview XC only and not to MBB. An external power supply is required to 
power up the MBB)

3.	 Connect power to MBB from auxiliary power supply kit

System with Inview XC and MBB

Sierra XC Inview XC

COM

AC IN

AC Out

DC IN & Out

CE+T COM

ISO RS485
CAN

ETH

Others (19 Pin)

RJ45 Cable

1

MBB 
(Measure Box Battery)

CAN 1
CAN 2

RJ45 Cable 2

3 Auxiliary  Power 
supply kit
(12 V DC)

Power

For more information about wiring refer “15.4 Inview XC with MBB”, page 91.
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6.	Overview - Web Interface
The web interface of all the Inview controllers is the same. The Inview web interface allows the user to interact with 
system, access, configure and modify the system parameters.

The below tree provides an overview of the menu structure in the web interface. 

Note: Widgets varies depending upon the topology selection.

Home

Energy System

Converter System

Sensors & Actuators

DC System

Dashboard

Description

Data

Alarms

Record

Control

Events

Configuration

All

System/ 
Advanced 

View

Reporting
Site Overview

Data Record

Alarms
Active Alarms

Last Events

Administration

User/ 
User Context

RS485 DevicesUsers

Upload

Explorer

CANbus Devices

Software Update

Downloads

Languages

Configuration

Inventory

Battery Reports

Ethernet Devices

Certificates

Files

Scripting*

MMI References

Web Server

Support

Time Management

Events Log

Licensing

Custom Website*

Session Information

Overview/ 
Widgets

*: Requires customization license



33 – Inview – User Manual – v2.5

Overview - Web Interface

6.1	 Interface Areas
1 	 Header

2 	 Home Page

21

6.1.1	 Header

1 2 3 4 5 6 7

The icons on the header provide quick access to the corresponding pages.

1 	 Home: Clicking on INVIEW logo goes to the home page from any page you are accessing in the interface.

2 	�Display the date, time and site name of the system.

3 	 Configuration: Click on  to toggle between Configuration and Widget or Dashboard page. 

4 	 Alarms: Clicking on  goes to the Alarm page, where active alarms and last events are listed.

5 	 Reporting: Clicking on  goes to Reporting page, where Data records and Site details are available.

6 	�Administration: Clicking on  goes to the Administration page and provides access to many action pages 
such as User management, Software update, Configuration files, Reports, References, Languages selection, 
Support package, Time management, Events log and Licensing.

7 	 �User Context: Clicking on  provides the information of login account such as Basic, Expert or Admin, 
Quick Links to Save Configuration and reboot controller, Website links to download software and documents, 
Device and network information, Change Password and Logout.
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6.1.2	 Home Page

The default home page is Widgets to display system information briefly. On the Widgets home page, a maximum of 20 
widgets can be configured. To know about configuration, refer to the section 7.9, page 54.

Clicking on any widget displays the corresponding details on right side of the page. 
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6.1.3	 Widgets

The Inview widgets are identical for the web interface and LCD touch screens. The flexible view can be configured 
depending on the system topology with the following types of widgets:

Source and Load are the different convention signs used for the different assets. The conventions of the different 
assets are listed in the below table. Based on the type of asset, the widget icon is displayed on the home page.

S.No Widget Convention Type Power Supplied Power Received

1 Grid Source Positive Negative

2 Genset Source Positive Negative

3 Battery Load Negative Positive

4 DC Source Source Positive Negative

5 Solar Source Positive Negative

6 AC Load Load Negative Positive

7 DC Load Load Negative Positive
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6.2	 Web page Controls
Placing or clicking on it performs the corresponding action.

Controls Description

Filters: Page displays depending upon the filter selection.

Note: Filter, Edit, Rename and 
Dashboard icons are present 
at right side of the web page.

Page changes to edit mode and the user can change the 
parameters. If any parameter value is changed, the edit 
icon changes to modification icon and displays the list.  

Rename the parameter name.

Select the corresponding parameter to either display or 
not on the  Dashboard tab of the Advanced View page.

On-Board help: Provide a short description to help to know about the corresponding parameters.

Page or section expands.

Page or section collapse.

Particular section opens in a new tab.

Particular section open as a pop-up.

Drop down list – more options are present.

Delete / Clear the corresponding parameter.
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Controls Description

Modifications list: It appears at right side of the “Advanced View” page. This list helps the user to 
overview the changes and can apply the required 
parameters.

Apply: Clicking on “APPLY” button, the controller accepts 
all the parameter changes in the modifications list.

Apply and Save: Clicking on “APPLY AND SAVE” button, 
the controller accepts all the parameter changes in the 
modifications list and saves them in the configuration file.

Dismiss All: Clicking on “DISMISS ALL” button, the 
controller rejects all the parameter changes in the 
modifications list.

Clicking on  button, the controller rejects only the 
particular modification from the list.

Note: The number on the icon indicates the number of 
modifications in the list.



38 – Inview – User Manual – v2.5

Power System Settings

7.	Power System Settings
Once system is powered on, the Inview Slot, S, X or XC is up and ready for operation. Configuration and other 
parameters can be changed using the web interface. Perform the following procedure to configure the system through 
web interface.

7.1	 Login
Open the web browser, type the default IP address 10.250.250.1  
in the address field and press enter.

Note: Use any of the latest web browsers: Google Chrome, Mozilla 
Firefox, Safari, or Microsoft Edge.

Inview Slot, S, X and XC have three login – Basic, Expert and Admin. All 
three login is password protected.

The default password for all three logins is “1234”. It can be modified, 
refer section 7.2.1, page 39.

An auto-logout feature is available to avoid a user being connected all 
the time. When no action is performed for more than 10 minutes, the 
session will expire and goes go to the login screen.

7.2	 Users Management
Users page provides the access to create and modify the user accounts for web interface and PIN modification for LCD 
interface.

Go to Administration > Users.
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7.2.1	 Web Interface - User account

Users can create up to ten accounts for web interface and assign role as Admin, Expert, or Basic.

	• Basic – User can only view the parameters and download the files. Advanced parameters are hidden by default 
and can be displayed via a tick box.

	• Expert - User can access and modify all the applicable parameters, and can change their own password. 
Advanced parameters are hidden by default but can be displayed via a tick box.

	• Admin – User can access, modify all the applicable parameters, and manage user accounts. All parameters are 
displayed by default (Note: The manufacturer created Admin account cannot be deleted)

Note: The feature of creating and editing user account is available only in Admin privilege.

	• Creating a new user account

I)	 In Users page, Click on “+ADD” button. A pop window appears with 
the title “Add a new user.”

II)	 Enter an appropriate user name and assign a role from the drop 
down list as Basic or Expert.

III)	 Enter a new password, type the same password for confirmation, 
and then click ADD button. The password length should be at least 
eight characters.

	• Editing the existing user account

In the Users page, choose a user account which you like modify.  

 � Modify the privilege from the “Role” drop-down list as Expert or Basic.

 � Click on “PASSWORD” button to edit existing password.

 � Click on “DELETE” button to remove the user account.

7.2.2	 LCD Interface - PIN number

Inview Slot, S, X and XC LCD interface do not have any user account; 
the user can view the system details and cannot modify the 
parameters. The LCD interface is protected with the PIN during any 
action request.

The default PIN is 1234.

	• Editing the LCD PIN number

I)	 Select Administration > Users.

II)	 In users page, Click on “EDIT PIN” button below the “Touch 
screen pin number”. 

III)	 Enter a new pin, type the same for confirmation, and then click OK. The pin should be four characters.



40 – Inview – User Manual – v2.5

Power System Settings

7.3	 Site Management

7.3.1	 Site Description

Go to Advanced View > Site > Description. 

Enter the Site details such as Site description, Location and Contact details. 

7.3.2	 Date and Time Settings

Go to Advanced View > Administration > Time Management.

Choose any one option from the below.

	• Update with local time: Inview read the laptop time during the configuration and adapt that time.

	• Update with NTP: Inview Internal clock synchronizes with the server time.

Administration
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7.3.3	 Network Settings

Go to Advanced View > Site > Configuration

Enter the network details such as IP address, Firewall settings, NTP time, web server, and applicable parameters.

7.4	 System Configuration
To configure the converter systems, In Advanced View, go to Site > Energy System > Converter System > 
Configuration.
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7.4.1	 Topology Selection

In Advanced View, go to Site > Energy System > Converter System > Configuration > System. In System section > ID 
CF1, select the topology from the drop-down list based upon the system design.

After selecting the topology, scroll down to DC > Modes section on the same page and set the  
ID CF1071 to “0” or “1” as per in the following table.

Topology 
CF1 

Supported 
Modules 

Input Output 
Parameter 
ID CF1071 

Parameter 
ID CF1066 

Parameter 
ID CF1067 

Parameter 
ID CF1074 

Inverter (REG 
DC / AC only) 

Bravo 25 
and 10 

DC AC load 0 NA NA NA 

Inverter with 
AC Input (EPC 
mode) 

Bravo 25 
and 10 

AC and DC AC load 0 NA NA NA 

UPS for AC 
loads 

Sierra 10, 
25 and XC 

AC and DC 
AC load 

and battery 
charging 

1 
Fall back 
mode 1 

Fallback 
mode 1 

Fallback 
mode 1 

UPS for AC 
and DC loads 

Sierra 10, 
25 and XC 

AC and DC 

AC & DC 
load, and 
battery 

charging 

1 
Fallback 
mode 2 

Fallback 
mode 2 

Fallback 
mode 2 

Rectifier 
Sierra 10, 
25 and XC 

AC and DC 
DC Load 

and battery 
charging 

1 
Fallback 
mode 2 

Fallback 
mode 2 

Fallback 
mode 2 
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7.4.2	 Fallback mode

This mode will be activated when the modules lose communication with Inview. There are two modes available 
depending on the kind of system.  	

Fallback mode 1: 

	• CF1 Topology: 

 �  UPS for AC loads 

	• CF1066 Charging Voltage: 

 � Configure the voltage required on the DC port in fallback mode. Since the modules do not calculate 
temperature compensation once communication between the Inview controller and the module is lost. 
Consider the float voltage at the worst operating scenario. 

	• CF1067 Charging Power: 

 � Maximum charging power is required for batteries in fallback mode. Set it according to the datasheet of 
the connected battery manufacturer. 

	• CF1074 Max VDC Increment: 

 � By default, set it to 0. It doesn’t have to be used for UPS for AC loads. 

Fallback mode 2: 

	• CF1 Topology:

 � UPS for AC & DC loads or Rectifier is set 

	• CF1066 Charging Voltage: 	

 � Configure the voltage required on DC port in fallback mode. Since the modules do not calculate 
temperature compensation once communication between the Inview controller and the module is lost. 
Consider the float voltage at the worst operating scenario.

	• CF1067 Charging Power: 	

 � Set the charging power to the maximum power required for charging the battery + Maximum power 
required for the connected DC load. If the power limit is unknown, set this value to the maximum power 
capacity of the system so that the DC loads are powered up at any time. 	

	• CF1074 Max VDC Increment: 	

 � Voltage increment is used to recharge the battery in cV/min. Ensures the battery’s maximum charging 
power is limited in fallback mode.  	

 � If the voltage has to increase rapidly, you can change this value. For example, configuring it to ‘6’ will 
increase the DC port voltage to a maximum of 3.6V per hour.
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7.4.3	 Phase Selection 

To configure the Single, Dual or Three phase of the system, In Advanced View, go to Site > Energy System > Converter 
System > Configuration.

In the System Section > ID CF6, enter the number of phases based upon the system input/output power.

(Note: while configuring the AC phases, all the converters should be in OFF mode)

7.4.4	 AC Output Configuration

To configure AC output parameters, In Advanced View, go to Site > Energy System > Converter System > 
Configuration.

In the AC Outputs section, enter the values for the corresponding parameter ID:

	• ID CF121: enter the number of converters configured for phase 1(Installed power)

	• ID CF122: enter the number of converters redundant for phase 1(Available power)

	• ID CF122: enter the phase shift degree for phase 1

	• Similarly, enter the values for phase 2 and 3

	• ID CF1016: enter the nominal frequency

(Note: while configuring the AC phases, the converter should be in OFF mode)
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7.4.5	 Converters Configuration

If the system has more than one converter, it is better to start configuring with one converter on each phase.

1.	 Insert only one converter in the first phase of the system.

Go to Advanced View > Site > Energy System > Converter System > Converter > Control.

(Note: while assigning the phases of the converter, its AC output must be in OFF)

I)	 Execute the ID CT12, to turn off the converter

II)	 In the ID CT2, type “1” to set the converter ID and in the ID CT13 as “1” to assign phase 1

III)	 After setting the values, click the  icon to execute that command

In this page, you can turn on/off the module or AC output and DC port of the module.

To get an overview of the converter details, go to Site > Energy System > Converter System > Converter > Dashboard.

In this page also you can modify the converter ID and Phase number.
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Other Features:

	• Blink LED: Clicking on “BLINK LED” button, the corresponding converter LED’s blink for 6 seconds. It helps to 
identify the converter in the system and also the assigned phase of the converter.

	• Turn Off: Clicking on “TURN OFF” button, the corresponding converter will be turned OFF and generates an alarm 
in events page as converter off.

	• Set new fan installed: Clicking on “SET NEW FAN INSTALLED” button, the corresponding converter “Module fan 
replacement” due will be reset to 2556 days (7 years).

(Note: Do not click this button, until a new fan is replaced inside the converter.)

2.	 If it is a single-phase system, insert the remaining converters and set module ID and assign them to  
phase 1.

Perform the following procedure for the multiphase system

3.	 Insert the second converter in phase 2, and set the Converter ID as “2,” and assign it “Phase 2”

4.	 Insert the third converter in phase 3, and set the Converter ID as “3,” and assign it “Phase 3.”

5.	 Repeat the process for remaining converters by adding one converter in each phase.

6.	 After configuring all the converters, turn ON all the converters.  
To turn on all the converters, go to Advanced View > site > Converter System > Control and execute CT41 
parameter.

7.4.6	 DC Configuration

Go to Advanced View > Site > Energy System > DC System > Configuration.

In the DC Bus section, set the parameters depending upon the DC voltage. The below page is configured to 48 Vdc.

7.5	 Battery Configuration
The battery page provides access and configures battery parameters such as battery characteristics, LVD, temperature 
compensation, boost charging, and test. 

Battery configuration page is applicable only for the following topology designed system.

	• UPS for AC loads

	• UPS for AC and DC loads

Make sure the ID CF1071 is set as “1” to configure Sierra converter. (Access to CF1071: Advanced View > Site > 
Energy System > System > Configuration > DC > Modes)
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Go to Advanced View > Site > Energy System > DC System > Configuration.

In the Battery section, enter the details of the battery connected to the system such as Battery Characteristics, 
Autonomy, float voltage, Current limitation, Temperature, Temperature compensation, Boost and Test.

Note: In this page, the parameters are configured with default values. While modifying the parameters, it is 
recommended to enter the values as per the system DC voltage and battery datasheet.

7.5.1	 Measurement Source

Select any one option for battery voltage and current based upon the battery source in the ID CF100 and CF101, 
respectively.

	• Auto Detected: It detects automatically based upon the voltage and current measurement

	• Select “Single probe”, if MBB measures the DC values

	• Select “Modules”, if MBB is not installed 

	• Select “Smart Batteries”, if BMS of the battery measures the DC values



48 – Inview – User Manual – v2.5

Power System Settings

7.5.2	 Battery Disconnect or LVD

The LVD in the CE+T system works as bistable only, and it prevents batteries from discharging beyond the threshold 
voltage. It is installed in-line between the load and the battery. On this page, the parameters are configured with 
default values. Users can modify it as per the LVD installed in the system.

Go to Advanced View > Site > Energy System > DC System > Configuration.

In the Battery Disconnect section, enter the details of LVD connected to the system.

Refer to the section “Relay Configuration”, page 50 for further LVD bistable relay/shunt settings. 

7.6	 Sensors and Actuators
The Sensors and Actuators page contains details of external devices such as MBB 60V / MBB 500V, which are 
connected through CANBUS, Ethernet or RS485.

Go to Advanced View > Site > Sensors and Actuators > Dashboard and set the ID as “MBB -1”.

Note: If a new MBB is replaced, clear the old MBB from the list by clicking “Clean Equipment Inventory”.
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To clear the old MBB 60V / MBB 500V, go to Advanced View > Site > Control, scroll down to the Inventory section. In 
the ID CT61 (Clean Equipment Inventory), click the  icon to clear it from the list.

7.6.1	 MBB Configuration

Before configuring MBB, go to Advanced View > Site> Energy System > DC System > Configuration > Battery and in 
the Measurement Source section, make sure the ID CF100 is set to “Single probe” and ID CF101 to “Single shunt”.

To configure MBB, go to Advanced View > Site > Sensors and Actuators > Configuration.

1.	 Voltage section: select an option for the V1, V2 and V3 from the drop-down list in the ID CF101, CF106, 
and CF111, respectively.
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	• dc1_Load: to measure voltage of DC load

	• dc1_Battery: to measure the voltage of battery

	• dc1_BatteryMidPoint: to measure the DC voltage between the batteries midpoint by using V2 and V3

2.	 Current section: select an option for the I1, I2 and I3 from the drop-down list in the ID CF201, CF206 and 
CF211, respectively.

	• dc1_Load: to measure the current of DC load

	• dc1_Battery: to measure the current of battery

	• Enter the corresponding rating values of shunt 

3.	 Temperature section: select an option for the T1 and T2 from the drop-down list in the ID CF301 and 
CF306, respectively.

	• dc1_Battery: to measure the temperature of battery

	• dc1_Ambient: to measure the ambient temperature of battery

4.	 Relay Configuration: The MBB has six (MBB 60V) and four (MBB 500V) relays and configured as below: 

	• K1 and K2 are configured to Minor and Major alarms if used.

	• K3 and K4 can be configured to any desired alarms or digital inputs if used (not applicable for  
MBB 500V)
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Example: Assigning a relay to the digital input

 � Go to K3 relay and select the following options

 � ID CF411: select the mode as “Custom”

 � ID CF412: select the Default state as “Energized” or “De-energized”

 � ID CF413: enter the formula as “@(sa1_data501)”

(Sa1: Sensors and Actuators, data501: Data section, Digital input D1 (DA501))

 � After selecting the options, click “APPLY AND SAVE” in the modification list

	• K5 and K6 are configured to latch or non-latch LVD, if used

 � Relay section: select an option for K5 and K6 from “Mode” drop down list

 � For latch LVD, select the ID CF421 as “dc1_LvdLatchClose” and CF426 as “dc1_LvdLatchOpen” or vice 
versa, but must not assign the same value for both relays. 

 � For non-latch LVD, select the ID CF421 as “dc1_Lvd”

 � Select Default State as “De-energized”
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5.	 Digital Inputs

 � To know LVD status, connect the auxiliary contact to the Digital Input 6. The ID CF526 is to select as 
“dc1_LvdState”

The below connection diagram is an example of LVD Auxiliary contact. 

7.7	 Manual Bypass Configuration
The manual by-pass is a manually operated switch, and it is used to transfer the load from normal to by-pass without 
interruption. When the system is in by-pass, the load is subjected to AC main disturbances. The standard manual by-
pass is “Make before Break”. The MBP auxiliary contact must be connected to the Inview Digital input 1.

Go to Advanced View > Site > Configuration and scroll down to the Digital Input section. In the ID CF501, select the 
“convs1_ManualByPass” from the drop down list.

Note: For more information about MBP auxiliary connection with remote ON/OFF, refer to the system user manual.
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7.8	 Module Remote ON/OFF
The AC and DC output of the system and also each module in the system can be turned ON/OFF in two ways:

1.	 Remote ON/OFF terminal at rear side of the shelf or on a junction kit for Sierra XC parallelization: will 
impact only AC output.

2.	 Through web interface:

 � Systems Level

 ○ Both AC and DC: Advanced View > Converter system > Control > System section > CT41 and CT42

 ○ AC Only: Advanced View > Converter system > Control > AC Outputs section > CT101and CT102

 ○ DC Only: Advanced View > Converter system > Control > DC section > CT511and CT512

 � Module Level

 ○ Both AC and DC: Advanced View > Converter system > Converter > Control > Global > CT11 and 
CT12 

 ○ AC Only: Advanced View > Converter system > Converter > Control > AC output > CT21 and CT22 

 ○ DC Only: Advanced View > Converter system > Converter > Control > DC > CT31 and CT32
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7.9	 Widgets Configuration
Widgets of different sorts are available. Up to 20 widgets can be configured on the home page. The configuration will 
appear both on the web interface and the LCD touch screens.

Perform the following step for Widgets configuration:

1.	 Assigning number of widgets: Go to Advanced View > Energy System > Description > Connected Assets. 
Click the edit icon and enter the number of assets connected to the system in the ID DE500. Click “Apply 
and Save” to apply changes. 

For example, the Sierra System has four assets: AC Input, Battery, AC Load and DC Load. So, in the below 
screenshot, the number 4 is entered.

Note: As soon as you start customizing your assets, the default one will be deleted, and you have to create all the 
assets you want to display. You can get the default assets back by setting DE500 to 0 again.

2.	 Widget settings: Go to Asset 1 in the ID DE510, select the type of widget and enter the desired name for 
the widget in ID DE511. 
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I)	 Similarly, configure for other remaining Assets.

S.No Asset Name Asset Type ID Asset Name ID

1 Asset 1 DE510 DE511

2 Asset 2 DE520 DE521

3 Asset 3 DE530 DE531

4 Asset 4 DE540 DE541

N Asset N DE5N0 DE5N1

In the below screen shots, Assets 1, 2, 3 and 4 are assigned for AC Input, Battery, AC Loads and DC 
Loads, respectively.

II)	 Toggle the Advanced view switch and verify all assigned widgets appear on the home page.

In Widget settings, the type and name are assigned to the widget, which is not connected to the 
appropriate measurements. Follow the next step for connections.



56 – Inview – User Manual – v2.5

Power System Settings

3.	 Widget Connections: Each asset should be linked to a system node to get the real measurements. The 
different nodes possible with respect to the types are given in the following table. Choose the one that best 
matches your widget type among the possible links, depending on your system topology.

S.No Widget Type Convention Type Links to Measurements

1 Grid Source
Converter System > Description > Asset 
Connections > DE502 (AC Input)

2 Genset Source
Converter System > Description > Asset 
Connections > DE502 (AC Input)

3 DC Source Source

Converter System > Description > Asset 
Connections > DE503 DC 

DC Converter System > Description > Asset 
Connections > 

•	 DE501 DC Internal 

•	 DE502 DC External 

4 Solar Source

Solar Power System > Description > Asset 
Connections > 

•	 DE501 (AC Outputs) 

•	 DE503 (DC)

5 Battery Load
DC System > Description > Asset 
Connections > DE505 (Battery)

6 AC Load Load

Converter System > Description > Asset 
Connections > 

•	 DE501 (AC Outputs) 

•	 DE502 (AC Inputs) 

Energy System* > Description > Asset 
Connections >  DE501 (AC Outputs) 

*Shall be used for systems with PV inverter 
connected to the AC output. It considers the 
PV production in the computation of the load 
value. 

7 DC Load Load
DC System > Description > Asset 
Connections > DE504 DC Load
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Go to Advanced View > Converter System > Description > Asset Connections.

 � AC Outputs: In the ID DE501, Select the Asset name from the list connected to the system’s AC Output, 
like AC load or renewable sources. The “AC Loads” is selected in the screen shot above, which is the 
Asset name of the ID DE531. Refer to the screen shot on page 55.

 � AC Inputs: In the ID DE502, Select the Asset name from the list connected to the system’s AC Input, such 
as Grid, Genset, Solar, Wind power, Hydro power, etc. The “AC Input” is selected in the screen shot above, 
which is the Asset name of the ID DE511. Refer to the screen shot on page 55.

 � DC: In the ID DE503, Select the Asset name from the list connected to the system’s DC Input, such as 
Rectifier, MPT, etc. No DC input is connected to the system, so in the above screen shot, it is left blank.

 � DC Load and Battery: Go to Advanced View > DC System > Description > Asset Connections.

 � DC Load: In the ID DE504, Select the Asset name from the list connected to the system’s DC Output, like 
DC load. The “DC Loads” is selected in the screen shot above, which is the Asset name of the ID DE541. 
Refer to the screen shot on page 55.

 � Battery: In ID DE505, Select the Asset name of the Battery from the list connected to System. The 
“Battery” is selected in the screen shot above, which is the Asset name of the ID DE521.Refer to the 
screen shot on page 55.
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 � Toggle the Advanced view switch and verify all assigned widgets are configured correctly on the home 
page.

7.10	 Communication Protocol

7.10.1	 Modbus

Modbus over TCP/IP is available, and it has both read and write mode, which means that Modbus can be used for 
monitoring and execute actions on the system. (Note: The write option is only available with the Operation license.)

Port is fixed to standard Modbus TCP/IP port 502. This protocol can be either enabled or disabled. 

For the Modbus configuration, go to Advanced View > Site > Configuration, scroll down to the Modbus section and 
select the following options. It is also possible to filter on ‘Modbus’ - Use the filter button on the right.

In the ID CF155, select “True” to enable the Modbus TCP/IP function.

The following device/equipment mapping has been defined:

Device ID Equipment

1 DC System 1

2 DC System 2

3 DC System 3

4 DC System 4

11 Inverter System 1

12 Inverter System 2
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Device ID Equipment

13 Inverter System 3

14 Inverter System 4

21 DC/DC Converter (Iris)

31 Converter System 1

32 Converter System 2

33 Converter System 3

34 Converter System 4

91 Energy System 1

100 Site

101 Sensors And Actuators 1

102 Sensors And Actuators 2

When the equipment does not exist, it will respond with function code 4:

	• Each discrete input is associated with the alarm of the equipment, with the same id. Reading 1 means that the 
alarm is active.

	• Each input register corresponds to the data of the equipment. All these values are coded assigned 16 bit. A 
correction factor is often applied. All the values are not available (like strings. Some status are coded as uint)

	• Each discrete coil corresponds to the entries for controlling the equipment. It supports only simple control, 
without any parameters.

	• Each holding register corresponds to the configuration of the equipment. It only supports entries that can be 
read and of numeric type. It includes advanced controls with parameters, complimentary with discrete coils.

The Modbus transport layer is Ethernet over TCP/IP. The default used port is 502:

	• Discrete Inputs, alarm reading (Read Only), using modbus command 02.

	• Input Registers, data reading (Read Only), using modbus command 04.

	• Discrete Coils Table (Command), using modbus command 05.

	• Holding registers, using modbus command 03 for multiple read, and 06 for a single write.

If you want to use Modbus to monitor other types of systems, please contact us. We will study the business case and 
make a proposal.

To download the Modbus data, log in to the Inview web interface, go to Administration > Files > MMI References and 
click the Modbus Map “Export” button.
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7.10.2	 SNMP

This section describes the Management Information Base (MIB) schema design for SNMP V1, V2c and V3 configuration. 
A MIB schema describes the structure of information served by a Simple Network Management Protocol Subsystem 
(SNMP) agent.

For the SNMP configuration, go to Advanced View > Site > Configuration, scroll down to the SNMP Agent section and 
select the following options.

	• In the ID CF61, select “True” to enable the SNMP function and enter the port address in the ID CF62.

	• In the ID CF63, select the SNMP version V1, V2C or V3.

7.10.3	 MIB

The MIB file describes the specific format of data provided by the SNMP agent running within the subsystem. The data 
is grouped in terms of high-level objects and therefore models a top-down hierarchical design. 

To download the SNMP MIB file, go to Administration > Files > MMI References and click SNMP MIB “Export” button.
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7.11	 Cyber Security

7.11.1	 Password Policy

Starting from Inview software version 5.5, a new password policy is 
introduced. The password must be a minimum of eight characters.

If the wrong password is entered continuously five times, next time, 
the Inview restrict to login, and it will allow again only after five 
minutes.

7.11.2	 Weak Password Alarm

An alarm is raised when the system detects any user using a legacy password storage, default password or default pin 
code.

To fix the weak password alarm, check the followings:

	• Ensure the PIN code is not having the default value.

	• Ensure that no user is using the default password.

	• If the configuration is migrated from an older version, use the web interface and change the existing password.

7.11.3	 Password Protection

In Inview software version 5.5, a new password protection feature is added. To know more about it and configure it, go 
to Advanced View > Site > Configuration > Webserver section > CF33 (Enable password recovery).

	• If “True” is selected, the web interface passwords and PIN details will be present while exporting the 
configuration and log files. (Note: the password details are encrypted)

	• If “False” is selected, the password (for users, SNMP, Mail, MQTT, etc.) and PIN details are protected and will not 
be available in the configuration and log files.

7.11.4	 Software Downgrade and Reset

To know about software downgrade and factory reset, go to Advanced View > Site > Configuration > Controller section 
> CF152 and CF153. By default, the “True” option will be present on both parameters.

Warning: If both CF152 and 153 parameters are in False condition and the controller is corrupted, 
there is no possibility of recovering the data and cannot do the factory reset.
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	• CF152 (Allow technical downgrade process): Select the “True” option and downgrade the software version to 
the previous one using the USB key. Contact CE+T for the downgrading process.

	• CF153 (Allow technical Factory reset process): Select the “True” option and perform the factory reset using 
USB Key. After the factory reset, the controller will be in default settings. Contact CE+T for the factory reset 
process.
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8.	Overview - LCD Interface

8.1	 Inview Slot - LCD Display
Once the system is powered up, the Inview Slot is up and ready for operation. The LCD is a 1.8-inch touch screen and 
user can only view the system details through the interface.

1

2

	• [1] Interface area: The interface area provides information about the corresponding page.

 � Displays the Site place, Date and Time. 

 � The notification icon to view Alarms and Events and the settings icon provides access to other action 
screens. 

 � Navigation arrows to the next screen or swipe left and right. Up and down arrows appear on some 
screens, indicating more information is present.

	• [2] Status bar

The status bar appears throughout the interface and indicates the screen sequence.

8.1.1	 LED Indications

Three LED’s are present behind the front black plastic of the controller to indicate major alarm, minor alarm, and 
system status. These LED’s are not visible until they illuminate during the corresponding action occurs.

(Red) Major alarm

(Orange) Minor alarm

(Green) System status

Front black plastic



64 – Inview – User Manual – v2.5

Overview - LCD Interface

8.1.2	 Menu Structure

The home page is the default page in the LCD interface, and other pages are arranged in the below sequence.

Inview Slot 
LCD Interface

AC IN details

•	 Voltage

•	 Current

•	 Frequency

•	 Active 
power 

AC OUT details

•	 Voltage

•	 Current

•	 Frequency

•	 Active 
power 

•	 Apparent 
Power

IP and MAC Addresses

Software Version

Part and Serial numbers

DC Out details

•	 Voltage

•	 Current

•	 Frequency

•	 Power 

DC IN details

•	 Current

•	 Voltage

•	 Power

•	 Temperature

•	 SoC

Home
Widget 01 

Grid
Widget 02  
Battery

Widget 03  
AC Load

Widget 04  
DC Load

Widget N  

Alarms

Settings

Active Alarms

Last Events

System Information

Clean Inventory

Mute Buzzer

Display

Language

Theme

Backlight
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8.2	 Inview S - LCD Interface
Inview S LCD interface is a 2.8-inch touch screen. It does not have any user account, the user can only view the 
system details. The LCD interface is protected with the PIN during any action request. To modify the PIN, refer section 
7.2.2, page 39.

Once system is powered upon, the Inview S is up and ready for operation.

1

2

	• [1] Header: Displays the Site name, Date and Time.

 � Events: Tapping on  goes to Alarms and Events screen.

 � Administration: Tapping on  provide access to different action screens.

	• [2] Interface Area: Tapping on the widget provides the corresponding parameter information.

Provides information about the corresponding screen. In some screens, left and right navigation buttons appear, 
indicating more screens are present. 

	• Navigation arrows for the next and previous pages. Up and down arrows appear on some screens, indicating 
more information is present.

8.2.1	 LED Indications

Three LED’s are present at front side of the controller to indicate major alarm, minor alarm, and system status.

Major Alarm

Minor Alarm

System Status
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8.2.2	 Menu Structure

The below tree provides an overview of the menu structure in the Inview S LCD interface.

Inview S 
LCD Interface

Alarms Settings Widgets

System  
Informations

Clean 
Inventory

Mute 
Buzzer

Display

IP and MAC Addresses

Software Version

Part and Serial numbers

AC IN details

•	 Voltage

•	 Current

•	 Frequency

•	 Active 
power 

AC OUT details

•	 Voltage

•	 Current

•	 Frequency

•	 Active 
power 

•	 Apparent 
Power

DC Out details

•	 Voltage

•	 Current

•	 Frequency

•	 Power 

DC IN details

•	 Current

•	 Voltage

•	 Power

•	 Temperature

•	 SoC

Widget 01 
Grid

Widget 02  
Battery

Widget 03  
AC Load

Widget 04  
DC Load

Widget N  

Active AlarmsLast Events

Language

Theme

Backlight
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8.3	 Inview X / X+ - LCD Interface
Inview X / X+ LCD interface is a 7-inch touch screen. Through the LCD interface, the user can view and access the 
system details. Once the system is powered upon, the Inview  X / X+  is up and ready for operation.

Note: Interface graphics and layout may change based on firmware version.

1

2

	• [1] Header: Displays the Site name, Date and Time.

 � Events: Tapping on  goes to Alarms and Events screen.

 � Administration: Tapping on  provide access to different action screens.

	• [2] Interface Area: Tapping on the widget provides the corresponding parameter information.

Provides information about the corresponding screen. In some screens, left and right navigation buttons appear, 
indicating more screens are present. 

	• Navigation arrows for the next and previous pages. Up and down arrows appear on some screens, indicating 
more information is present.
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8.3.1	 Menu Structure

The below tree provides an overview of the menu structure in the Inview  X / X+  LCD interface.

Inview  X / X+  
LCD Interface

Alarms Settings Widgets

System  
Informations

Clean 
Inventory

Mute 
Buzzer

Display

IP and MAC Addresses

Software Version

Part and Serial numbers

AC IN details

•	 Voltage

•	 Current

•	 Frequency

•	 Active 
power 

AC OUT details

•	 Voltage

•	 Current

•	 Frequency

•	 Active 
power 

•	 Apparent 
Power

DC Out details

•	 Voltage

•	 Current

•	 Frequency

•	 Power 

DC IN details

•	 Current

•	 Voltage

•	 Power

•	 Temperature

•	 SoC

Widget 01 
Grid

Widget 02  
Battery

Widget 03  
AC Load

Widget 04  
DC Load

Widget N  

Active AlarmsLast Events

Language

Theme

Backlight



69 – Inview – User Manual – v2.5

Overview - LCD Interface

8.3.2	 LED Indications

Three LED’s are present behind the front white plastic of the controller to indicate major alarm, minor alarm, and 
system status. These LED’s are not visible until they illuminate during the corresponding action occurs.

Light Blue: Normal Operation

Orange: Minor Alarm

Red: Major Alarm

Front white plastic

8.4	 Inview XC - LED Indications
Three LED’s are present at top side of the controller to indicate major alarm, minor alarm, and system status.

Red: Major Alarm

Orange: Minor Alarm

Green: System status (Normal Operation)

8.5	 LCD Interface - Terminology 
The below table provides the description of terminology which appears in Inview Slot, S, X and X+ LCD interface.

S.NO Terminology Description

1 Clean Inventory

The controller performs a complete scan and remove the non-active converters from 
the converter list.

Note: If any parameter is changed, an authentication page appears. Enter the display 
PIN password to apply changes. To modify the password, refer to section 7.2.2, page 
39.

2 Mute buzzer Buzzer sound will be muted

3 Logs Display the latest 100 events occurred

4 System Information Displays product, network and software details



9.	Defective Unit

9.1	 Return Defective Inview  
	• A repair request should follow the regular logistics chain:  

End-user => Distributor => CE+T Power.

	• �Before returning a defective product, a RMA number must be requested through the http://my.cet-power.com 
extranet. Repair registering guidelines may be requested by email at repair@cet.be

	• Freight costs: 

 � The cost to ship the unit(s) from the Customer’s premises back to CE+T Power is at the Customer’s 
charge.

 � CE+T Power will pay for the shipping of the unit(s) back to the Customer’s premises.

	• Warranty: 

 � The warranty will be void if the transport conditions or packing were inadequate.

 � The warranty will be cancelled if the unit sent for repair has been opened by parties other than a CE+T 
approved Repair Centre.

	• Repair costs: 

 � If the faulty unit is under warranty, CE+T Power will bear the repair costs.

 � If the warranty is void, the repair costs will be invoiced to the Customer.

 � If a unit sent back to CE+T Power (Repair or Swap) presents no defect or failure, a lump sum amount will 
be charged to the Customer.

	• Swap conditions: 

 � You must provide CE+T Power with a Purchase Order for the new unit that you are requesting, at the 
current price. No Swap request will be accepted without it! 

 � Within 3 months of the reception of our Swap approval email, you will have to provide CE+T Power with a 
tracking reference proving that you have shipped the faulty unit(s) back to CE+T Power.

 � If CE+T Power does not receive the tracking reference or the unit in time, CE+T Power will automatically 
invoice the unit(s) sent in exchange, at the current price list value.

	• RMA:

 � Your Return Material Authorization number (RMA) and the address of the appropriate Repair Centre will be 
confirmed to you after careful review of your request.

 � The RMA number must be present on the packing and all the paperwork of the returned material.

 � So please, wait until you receive these two information before you ship us the faulty unit.
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10.	Trouble shooting and Service
For Service 

	• Check Service Level Agreement (SLA) of your vendor. Most of the time they provide assistance on call with 
integrated service. If such SLA is in place, you must call their assistance first.

	• If your vendor doesn’t provide such assistance (*) you may contact CE+T through email.

 � USA and Canada: tech.support@cetamerica.com

 � Rest of the world: customer.support@cet-power.com

Before sending the unit to repair, download the debug file and send it to CE+T customer support team through email.

Perform the following steps to download and send the file:

1.	 Go to Administration > Support and click “Download support package” to download the “diagnostics” zip 
file. 

2.	 To send the diagnostic file to CE+T customer support, Click “Request support”, a new email will pop up 
from your default outlook with the CE+T address, subject and body text as below. 

3.	 Attach the diagnostic file in the email and sent it.
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11.	Annexe 1: Converter - Parameter List
To view and edit the converter parameters, go to Advanced View > Site > Energy System > Converter System > 
Configuration.

If you want to have an overview of standard systems’ parameters, you can also view the parameters in our Monitoring 
Emulator https://www.cet-power.com/en/monitoring-emulator/. Do not hesitate to use the help buttons for more 
information about the parameters.
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12.	Annexe 2: PLC/Boolean Expression

12.1	 Overview
PLC stands for Programmable Logic Controller. It allows adding custom features (data or alarms) by using some logical 
expression. It is very cost-effective for regulation where the main loop is not faster than one second.

Some configuration elements can be filled with a Boolean expression or a mathematical expression. In the following 
sections, you will find information about the syntax and some examples of valid expressions. PLC is only available with 
‘Operation’ license.

A PLC Data is defined by any mathematical operation over any data.

A PLC Alarm is defined by any combination/operation of any information available in Inview. By default, a PLC alarm 
will have a severity level equal to ‘none’ so that it does not affect the system when it is incorrectly configured. For the 
alarm to pop up, it is needed to change the configuration of the alarm under ‘Alarms’.

Boolean expressions can be used to open/close relays under user defined logics for their requirements and for specific 
alarm monitoring. 

12.2	 Abbreviations used in the Syntax

Abbreviations Descriptions

esX Refers to the Energy System with ID X

invsX Refers to the Inverter System with ID X

convsX Refers to the Converter System with ID X

dcdcX Refers to the DC Converter System with ID X

rdcsx Refers to the Remote DC System with ID X

dcX Refers to the DC System with ID X

saX Refers to the Sensors and Actuators with ID X

emX Refers to the Energy Meter with ID X

spsX Refers to the Solar Power System with ID X

invX Refers to the Inverter with ID X

coX Refers to the Converter with ID X

batX Refers to the Battery with ID X

loadX Refers to the (DC) Load with ID X

daX Refers to Data with ID X

alX Refers to Alarm with ID X

cfX Refers to Configuration parameter with ID X

ctX Refers to Control with ID X

deX Refers to Description with ID X

severity_level Refers to the highest severity level of the relative equipment (0->9)

severity_type
Refers to the highest severity type of the relative equipment  
(none - warning - minor - major - critical)
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12.3	 Use of syntax to access data entries from a monitored device

Syntax Explanation

@(daXXX)
The data with ID XXX of the relative equipment (of the equipment where the PLC is 
written). Example: @(data501), @(da501)

@(esY_daXXX)
The data with ID XXX relative to the Energy System with ID Y.  
Example: @(es1_da100) – Denotes the active scheduling with ID DA100 from Energy 
System #1 (only available with some power management features)

@(spsY_daXXX)
The data with ID XXX relative to the Solar Power System with ID Y.  
Example: @(sps1_da11) – Denotes the data with ID DA11 from Solar Power System #1 
(only available when the solar converter communicates correctly with Inview)

@(dcY_batZ_daXXX)
The data with ID XXX relative to the Battery with ID Z of the DC System with ID Y.  
Example: @(dc1_bat1_da5) – Denotes the voltage measurement data with ID DA5 from 
Battery #1 of DC System #1

@(dcdcY_coZ_daXXX)

The data with ID XXX relative to the Converter with ID Z of the DC Converter System with 
ID Y.  
Example: @(dcdc1_co1_da5) – Denotes the data with ID DA5 from Converter #1 of DC 
Converter System #1

@(convsY_coZ_daXXX)
The data with ID XXX relative to the Converter with ID Z of the Converter System with  
ID Y. Example: @(convs1_co1_da8) – Denotes the temperature measurement data with 
id DA8 from Converter #1 of Converter System #1

@(invsY_invZ_daXXX)
The data with ID XXX relative to the Inverter with ID Z of the Inverter System with ID Y.  
Example: @(invs1_inv1_da8) – Denotes the temperature measurement data with ID DA8 
from Inverter #1 of Inverter System #1

@(emY_daXXX)
The data with ID XXX relative to the Energy Meter with ID Y.  
Example: @(em1_da10) – Denotes the current measurement data with ID DA10 from 
Energy Meter #1

Other possible syntaxes: 

	• @(dcY_daXXX), @(dcY_alXXX),...

	• @(saY_daXXX), @(saY_alXXX),...

	• @(invsY_daXXX), @(invsY_alXXX),...

	• @(convsY_daXXX), @(convsY_alXXX),...

	• @(spsY_daXXX), @(spsY_alXXX),...

	• @(dcdcY_daXXX), @(dcdcY_alXXX),... 

	• ...

12.4	 Use of syntax to access alarms grouped by severity level or severity type

@(severity_level)
The highest severity level active of the relative equipment (0->9). This can be useful to 
activate a relay based on the severity level.

@(severity_type)
The highest severity type active of the relative equipment (none - warning - minor - 
major - critical). This can be useful to activate a relay based on the severity level.

@(dcY_severity_level) The highest severity level active, relative to the DC System with ID Y.

@(saY_severity_level) 
The highest severity level active, relative to the equipment Sensors And Actuators with 
ID Y.
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12.5	 Operators & functions

Syntax Explanation

(….) Parentheses

&& Logical AND

ll Logical OR

= or == Equal

!= Not Equal

+ Addition

- Subtraction

* Multiplication

/ Division

> Superior

>= Superior or Equal

< Inferior

<= Inferior or equal

$second() Second part of the actual time

$minute() Minute part of the actual time

$hour() Hour part of the actual time

$day() Integer indicating the day of the month

$dayofweek()
Integer indicating the day of the week. This integer ranges from zero 
=>indicating Sunday, to six=> indicating Saturday

$dayofyear() Integer indicating the day of the year

$month() Integer indicating the month of the year 

$year() Integer indicating the year

$time() The actual time of the day

@ts(XX:XX)
Create a timespan variable from XXXX string.  
Example: @ts(11:30) corresponds to 11:30.

$iif(condition, val if 
true, val if false)

Equivalent to “If then else”

$abs(XXX) The absolute value of XXX

$case(condition, val, 
condition2, val2, ...) 

Equivalent to “switch”

$ceil(XXX) The ceil value of XXX

$floor(XXX) The floor value of XXX

$max(X1, X2, X3, …) The maximum value between X1,X2,X3, etc.

$min(X1, X2, X3, …) The minimum value between X1,X2,X3, etc.

$sqrt(XXX) The square root value of XXX
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12.6	 Examples of Boolean Expressions for custom PLC data, alarms and relays

12.6.1	 Create a custom data

a) Recalculate the voltage of the Converter System AC-out based on apparent power and current.

I)	 Go to Site > Configuration > PLC to add a custom PLC data. (There is no PLC configuration possible under 
the Converter System)

II)	 Change the parameter CF901 (Number Of Custom Data) to ‘1’. You will see three new parameters (CF1301, 
CF1302 and CF1303).

III)	 Configure the data name, the mathematical expression and the unit.

 � Change the name CF1301 (e.g. “AC-out Voltage”)

 � Change the Mathematical expression CF1302 to “@(convs1_da104)/@(convs1_da102)”

 ○ @(convs1_da104) represents the data with ID 104 of the Converter System: Global AC-output 
Apparent Power in this case.

 ○ @(convs1_da102) represents the data with ID 102 of the Converter System: Global AC-output 
Current in this case.

 � Change the unit CF1303 to ‘V’.

IV)	 The custom data is now available under Site > Data > PLC.
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12.6.2	 Create a custom alarm

a) Adding an overload alarm on an energy meter.

I)	 Go to the concerned Energy Meter > Configuration > PLC.

II)	 Change the parameter CF902 (Number Of Custom Alarm) of the energy meter to 1. You will see two new 
parameters (CF1001, CF1002).

III)	 Configure the alarm name and triggering condition.

 � Change the name CF1001 (e.g. “Overload current on line 1 (current > 1A)”)

 � Change the Boolean expression CF1002 to “@(da10) >= 1”

 ○ @(da10) represents the data with ID 10 of this device : Current – Phase 1 in this case.

 ○ ‘>=1’ compares the data to a value superior or equal to 1.

 � The alarm severity level is ‘none’ by default. The configuration of the alarm has to be changed under 
Energy Meter > Alarms > PLC. Adapt the severity level for the alarm to be shown.

 � Now, the alarm is triggered (pops up) when the data parameter with ID=10 (DA10) is superior or 
equal to one, when the current of phase 1 is higher than 1A.
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b) Adding a high temperature alarm with a hysteresis.

I)	 Go to Site > Configuration > PLC to add a custom PLC alarm.  
(There is no PLC configuration possible under Sensors and Actuators (MBB 60V and MBB 500V) on which 
your temperature sensor is cabled.)

II)	 Change the parameter CF902 (Number Of Custom Alarm) to 1. You will see two new parameters (CF1001, 
CF1002).

III)	 Configure the alarm name and triggering condition.

 � Change the name CF1001 (e.g. “Indoor Temperature High”)

 � Change the Boolean expression CF1002 to  
“(@(sa1_da301)>50) || ((@(al101) == True && @(sa1_da301) > 48 ))”

 ○ The alarm will be triggered if @(sa1_da301) - the temperature DA301 of the Sensors and 
Actuators #1 - is over 50°C OR if @(alarm101) – current alarm - is true and @(data1) is still 
over 48°C.

 ○ The alarm severity level is ‘none’ by default. The configuration of the alarm has to be changed 
under Site / Alarms / PLC. Adapt the severity level for the alarm to be shown.

c) Adding an alarm for the battery being in ‘Charge’ state.

I)	 Go to DC System > Configuration > PLC to add a custom PLC alarm.
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II)	 Change the parameter CF902 (Number Of Custom Alarm) to 1. You will see two new parameters (CF1001, 
CF1002).

III)	 Configure the alarm name and triggering condition.

 � Change the name CF1001 (e.g. “Battery in Charge”)

 � Change the Boolean expression CF1002 to “@(da1)=2”

 ○ The alarm will be triggered if @(da1) - the Battery state DA1 of the DC System - is equal to 2.

 ○ The possible values of DA1 are:

•	 0 = Unknown

•	 1 = Disconnected

•	 2 = Charge

•	 3 = Discharge

•	 4 = Warning

•	 5 = Error 

 � The alarm severity level is ‘none’ by default. The configuration of the alarm has to be changed under 
DC System > Alarms > PLC. Adapt the severity level for the alarm to be shown.

12.6.3	 Create a custom relay

a) Based on a mathematical expression: Relay for starting and stopping of a genset based on the Voltage of the 
Battery.

The easiest way to do this is by creating an alarm and assigning the alarm to a relay.

I)	 Go to DC System > Configuration > PLC to add a custom PLC alarm.

II)	 Change the parameter CF902 (Number of Custom Alarm) to 1. You will see two new parameters (CF1001, 
CF1002).
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III)	 Configure the alarm name and triggering condition.

 � Change the name CF1001 (e.g. “Start Genset”)

 � Change the Boolean expression CF1002 to  
“(@(da60)<=47)||( @(al601)&&@(da60)<=(@(da18)-0.1)&&(@(da61)<-1||@(da61)>@(da19)/10))”.

 ○ The alarm will be triggered if @(da60) - the Battery voltage DA60 of the DC System - is less 
then 47V OR if the alarm is already active (@(al601)) and the Battery voltage DA60 is less than 
the target voltage -0.1V (@(da60)<=(@(da18)-0.1)) and the measured current is less than -1A 
(@(da61)<-1) or the measured current is above 10% of the maximum charging current limit (@
(da61)>@(da19)/10).

 � The alarm severity level is ‘none’ by default. The configuration of the alarm has to be changed under 
DC System > Alarms > PLC. Adapt the severity level for the alarm to be shown. Assign the alarm 
AL601 to the virtual relay 1.

IV)	 Go to Site > Configuration > Relay if the relay is on Inview, go to Sensors and Actuators > Configuration > 
Relay if the relay is on an MBB. Set the mode of the corresponding relay to ‘GlobalRelay(1)’.
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b) Based on a custom expression.

I)	 Go to Site > Configuration > Relay if the relay is on Inview, go to Sensors and Actuators > Configuration > 
Relay if the relay is on an MBB. Set the mode of the corresponding relay to ‘Custom’.

II)	 Change the Boolean expression to the desired condition.

c) Based on severity level 

I)	 Go to Site > Configuration > Relay if the relay is on Inview, go to Sensors and Actuators > Configuration > 
Relay if the relay is on an MBB. Set the mode of the corresponding relay to ‘Custom’.

II)	 Change the Boolean expression to the something like “@(dc1_severity_level)>=2”.

 � @(dc1_severity_level) correspond to the highest severity level active among the alarms of DC System 
#1. 

 � Pay attention that @(dc1_severity_level)=2 will not Energize the relay if there are both alarms with 
a severity level of 2 and alarms with higher severity levels that are active in the DC System #1. All 
elements under DC System #1 are considered to determine the highest severity level.
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d) Based on severity type.

I)	 Go to Site > Configuration > Relay if the relay is on Inview, go to Sensors and Actuators > Configuration > 
Relay if the relay is on an MBB. Set the mode of the corresponding relay to ‘Custom’.

II)	 Change the Boolean expression to the something like “@(dc1_severity_type)>=“major””.

 � @(dc1_severity_type) correspond to the highest severity type active among all alarms of DC System 
#1. 

 � Pay attention that @(dc1_severity_type)= “minor” will not Energize the relay if there are both alarms 
with a severity type of “minor” and alarms with higher severity types that are active in the DC System 
#1. All elements under DC System #1 are considered to determine the highest severity type.

12.6.4	 Simple examples of custom alarms or data

Condition or Data Configuration examples

The bus voltage is under 47V. @(data11)<47

If the specific inverter output power is over 2500W @(convs1_co1_data13)>2500

The time of the day is comprised between 10:30 
and 11:30 

($time()>@ts(10:30))&&($time()<@ts(11:30))

The day of the week is Sunday $dayofweek()==0

The alarm with ID 17 is active @(alarm17) ==True

The alarm with ID 17 and 18 are active @(alarm17) ==True && @(alarm18) ==True

Linking Digital input with relay

•	 If Digital input 3 is closed then relay K3 need to be 
energized.

	� D3 alarm ID from Inview: al511

	� Boolean expression set at relay : @(sa1_al511)

•	 Mode: Custom; Boolean Expression: @(sa1_al511)
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Condition or Data Configuration examples

Linking Specific alarm with Relay

•	 If Redundancy lost alarm need to be configured with 
relay

	� Redundancy lost alarm ID from Inview: al103

	� Boolean expression need to be set at relay: @
(convs1_al103)

•	 Mode: Custom; Boolean Expression: @(convs1_al103)

Linking Specific data with Relay

•	 When the battery voltage reaches below 45V

	� Battery voltage measurement displayed at: sensors 
and actuators > Data> da101

	� Boolean expression need to be set at relay:  
@(sa1_al101)<45

•	 Relay Mode: Custom; Boolean Expression:  
@(sa1_da101)<45
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13.	Annexe 3: Inview - Software Upgrade
The current software version number is present on User Context > About. To know more about software details, go to 
Advanced View > Site > Description and scroll down to the Controller section.

Perform the following steps to upgrade Inview software, and this process can do only through the web interface.

1.	 Go to my.cet-power.com > Documents > Download SOFT > 2_MONITORING (link) and download the latest 
software from the 5_INVIEW_X.0 folder. The downloaded file will be “.RAR”, extract and save it in local as 
“.UPG” extension.
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2.	 Login as admin privileged account in the Inview web interface and go to Administration > Software Update.

3.	 Click “Choose file” button and direct to the downloaded .UPG file and the Click “Upload, save 
configuration and reboot” button.

4.	 Wait, the upgrading process will take approximately 15 minutes to return to normal operating conditions.

5.	 After successful up-gradation, the web interface resumes to the login screen. Login and verify the Software 
version below the Inview logo or go to the Controller section at Advanced View > Site > Description page.

Note: During the upgrade, it is highly recommended to ensure that the Inview does not get shut down (it might get 
bricked). Therefore, it is recommended to use a redundant power supply.
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14.	Annexe 4: Hardware Replacement

14.1	 Inview Slot, S, X, X+ and XC
Before replacing the new Inview Slot, S, X, X+ or XC, the existing configuration file must be saved and need to upload 
the same after installing the new controller.

Perform the following steps for replacing Inview Slot, S, X, X+ or XC:

1.	 Login as admin privileged account, go to Administration > Configuration, click “Download configuration 
file” button, and save the file in local. 

Note: The downloaded file name will be as “configuration.xml” and it should not be renamed.

2.	 Remove the existing controller and install the new controller. To know about installing it and its hardware 
connections, refer to the section 5, page 20.

3.	 Power on the controller and login as admin privileged account.

4.	 Go to Administration > Configuration, click “Choose file” button, and direct to the downloaded 
“configuration.xml” file. Then click “Upload configuration and reboot” button.
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14.2	 Accessories - MBB 60V / MBB 500V
Perform the following steps for replacing MBB 60V / MBB 500V:

1.	 Remove the existing MBB from the system.

2.	 Clear from the inventory list: go to Advanced View> Site > Control, scroll down to the Inventory section. In 
the ID CT61 (Clean Equipment Inventory), click the  icon to clear it from the list.

3.	 Connect the new MBB in the system. To know about the hardware connections, refer to the section 5.6, 
page 23.

4.	 Once the MBB is powered on, make sure it was detected and listed in the  
“Sensors and Actuators” list. 

5.	 Go to Advanced View > Sensors and Actuators, scroll down to Relay and Digital Input section, and verify the 
mappings are done correctly.
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15.	Annexe 5: Wiring Diagrams

15.1	 Inview Slot with MBB
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15.2	 Inview S with MBB
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15.3	 Inview X / X+ with MBB
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15.4	 Inview XC with MBB
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16.	Annexe 6: Auxiliary power supply kit

16.1	 Auxiliary power supply kit with Din Rail

S.No Model Part number

1 48 Vdc T602004122

2 110 Vdc T602004124

3 380 Vdc T602004123
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X10 - AC input terminal (1P)

X11 - DC input terminal (Battery voltage)

X12 - DC Output terminal (12 V DC)

X14 - Diodes

X13 - �Alarm contact for Aux power 
supply unit fail

16.2	 Auxiliary power supply kit - Wiring diagram
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17.	Annexe 7: Inview Panel Sheets

17.1	 Inview S - Panel Sheets

Dimensions are in mm

3U Panel sheet - cut out details 

Dimensions are in mm

2U Panel sheet (center)- cut out details 

Dimensions are in mm

2U Panel sheet (left)- cut out details
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17.2	 Inview X / X+ - Panel Sheet
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17.3	 Inview XC - Dimensions

15
5 

m
m

311.4 mm

Front ViewAll dimensions are in mm

70
.5

0 
m

m

260 mm

Bo�om View

A

R2.60
TYP.

10

5.
20

DETAIL A
TYP. 4 PLACES

94 – Inview – User Manual – v2.5

Annexe 7: Inview Panel Sheets



Disclaimer

USA:

Federal Communications Commission (FCC) Statement 15.105(b)

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of 
the FCC rules. These limits are designed to provide reasonable protection against harmful interference in a residential 
installation.

This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance 
with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that 
interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to 
correct the interference by one or more of the following measures:

	• Reorient or relocate the receiving antenna.

	• Increase the separation between the equipment and receiver.

	• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

	• Consult the dealer or an experienced radio/TV technician for help.

FCC RF Radiation Exposure 

1.	 This Transmitter must not be co-located or operating in conjunction with any other antenna or transmitter.

2.	 For portable operation, this device has been tested and meets FCC RF exposure guidelines. When used with 
an accessory that contains metal may not ensure compliance with FCC RF exposure guidelines.

You are cautioned that changes or modifications not expressly approved by the part responsible for compliance could 
void the user’s authority to operate the equipment.

Canada:

This device contains licence-exempt transmitter(s)/receiver(s) that comply with Innovation, Science and Economic 
Development Canada’s licence-exempt RSS(s). Operation is subject to the following two conditions:

1.	 This device may not cause interference, and

2.	 This device must accept any interference, including interference that may cause undesired operation of the 
device.

L’émetteur/récepteur exempt de licence contenu dans le présent appareil est conforme aux CNR d’Innovation, 
Sciences et Développement économique Canada applicables aux appareils radio exempts de licence. L’exploitation est 
autorisée aux deux conditions suivantes :

1.	 l’appareil ne doit pas produire de brouillage, et

2.	 l’utilisateur de l’appareil doit accepter tout brouillage radioelectrique subi, meme si le brouillage est 
susceptible d’en compromettre le fonctionnement.

Caution: Exposure to Radio Frequency Radiation

1.	 To comply with the Canadian RF exposure compliance requirements, this device and its antenna must not 
be co-located or operating in conjunction with any other antenna or transmitter.

2.	 For portable operation, this device has been tested and meets RF exposure guidelines when used with an 
accessory that contains no metal. Use of other accessories may not ensure compliance with RF exposure 
guidelines.
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Attention: exposition au rayonnement radiofréquence

Pour se conformer aux exigences de conformité RF canadienne l’exposition, cet appareil et son antenne ne doivent pas 
être co-localisés ou fonctionnant en conjonction avec une autre antenne ou transmetteur.

Pour portable utilisation, cet appareil a été testé et respecte les directives sur l’exposition aux RF lorsqu’il est utilisé 
avec un accessoire sans métal. L’utilisation d’autres accessoires peut ne pas garantir la conformité aux directives 
d’exposition aux RF.

To comply with the Canadian RF exposure compliance requirements, this device and its antenna must not be co-
located or operating in conjunction with any other antenna or transmitter.

For portable operation, this device has been tested and meets RF exposure guidelines when used with an accessory 
that contains no metal. Use of other accessories may not ensure compliance with RF exposure guidelines.
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